Ayuda Por Favor; Error al Instalar el Repo

edited julio 12 in Adryanlist

Hola gente, que tal? Paso a pediros ayuda ya que llevo semanas intentanto instalar el repo de Adryan en mi Nvidia Shield, Amazon Fire y movil sin exito. Es decir, hace unos meses logre' instalar el repo/add on en la NVidia Shiled y Amazon Fire pero en Kodi 16.1. Hace un par de semanas instale' SPMC e intente' instalar los mismos add ons que tenia en Kodi, pero al instalar el repo de Adryan, me da un error. Para ser mas exacto, parece que el repo si esta correcto, porque al ir a instalar del repositorio me salen los varios archivos que hay en el repo, pero al pinchar qualquiera de los .zip files para instalar el add on me da un error (failed to install dependency). Alguien me podria ayudar por favor? no estan en linea los archivos o hay direccion nueva del repo?

Gracias de antemano
Futix

Comentarios

  • Alguien me podria ayudar???? aun no logro resolver este problema.

  • hola, prueba descargando los zip a tu nvidia shield y luego por install from zip file desde donde lo hayas guardado .

  • Hola Adryan, gracias por contestar! Pero para poder descargar los zip igual tiene que ser de la direccion del repo no? Es decir, que si no me funciona el repo no se descarga el zip. O en que estoy fallando?

  • asi es .. y he notado que recientemente el server colapsa . por el exeso de trafico .. cuando eso suceda solo tienes que esperar unos 10 minutos y volver a intentar

    saludos.

  • Holaaa. Tengo el mismo problema. No lo puedo instalar en FTMC o Kodi 16. Si me anda en kodi 17 en mi celular. Hubo alguna solucion a esto? Graciaaas

  • @Diego said:
    Holaaa. Tengo el mismo problema. No lo puedo instalar en FTMC o Kodi 16. Si me anda en kodi 17 en mi celular. Hubo alguna solucion a esto? Graciaaas

    prueba con otra version de kodi modificado, mi favorito es SPMC

Sign In or Register to comment.

¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!